Get in touch
Back
Degraded

Firewall handles certain IP addresses too strictly

Started 11 Oct at 09:00am CEST, resolved 11 Oct at 09:56am CEST.

Server 1 (Prod1)
Resolved

We have removed a specific blocking rule and it seems that this is a solution.

Posted 11 Oct at 09:56am CEST.
Created

Currently, certain IP addresses are being blocked by our firewall. We are investigating the problem.

Posted 11 Oct at 09:00am CEST.