Get in touch
Back
Resolved

Decreased server reachability

Started 3 Jul at 03:48pm CEST.

Server 1 (Prod1)
Created

We observe a decreased reachability for sites on Plate. We are investigating the cause, our apologies for any inconvenience.

Posted 3 Jul at 03:48pm CEST.