Get in touch
Back
Degraded

Slower performance than usual

Started 18 Jun at 01:21pm CEST, resolved 18 Jun at 01:27pm CEST.

Server 1 (Prod1)
Resolved

We encountered an issue while redeploying our servers, but it's now resolved. Our servers are back to normal operation. We apologize for the inconvenience and thank you for your patience!

Posted 18 Jun at 01:27pm CEST.
Created

We're currently experiencing slower than usual server performance. Our team is actively investigating the issue and working to restore full speed as soon as possible. Thank you for your patience and understanding!

Posted 18 Jun at 01:21pm CEST.