Get in touch
Back
Degraded

Assets not served correctly

Started 8 Mar at 05:02pm CET, resolved 8 Mar at 05:29pm CET.

Server 1 (Prod1) Server 2 (Prod2)
Resolved

We've come up with a quick fix. All assets are served again. We'll do some further fixes next week.

Posted 8 Mar at 05:29pm CET.
Created

We're aware of issues with serving assets. Our team is actively investigating. Updates to follow.

Posted 8 Mar at 05:02pm CET.