Get in touch
Back
Downtime

Server delay

Started 13 Feb at 12:01pm CET, resolved 13 Feb at 12:20pm CET.

Server 1 (Prod1)
Resolved

The delay is over! We are still investigating what could have caused this. We see a high CPU usage of the database, but not a lot of requests of any kind.

Posted 13 Feb at 12:20pm CET.
Created

We are currently experiencing some delay on our servers. We are watching it with attention.

Posted 13 Feb at 12:01pm CET.