Get in touch
Back
Downtime

DNS resolution is failing

Started 31 Aug at 03:00pm CEST, resolved 31 Aug at 03:49pm CEST.

Server 2 (Prod2)
Resolved

The provider has resolved the incident. We are backup again.

Posted 31 Aug at 03:49pm CEST.
Created

The DNS server for the domain handboek.app is unresponsive. We're currently reaching out to the provider for assistance.

Posted 31 Aug at 03:00pm CEST.