Get in touch
Back
Downtime

Some sites unavailable

Started 12 Jul at 12:12pm CEST, resolved 12 Jul at 12:26pm CEST.

Server 1 (Prod1) Server 2 (Prod2)
Resolved

The fix has been deployed. This incident is closed

Posted 12 Jul at 12:26pm CEST.
Updated

We identified the issue and are currently working on a fix. This should not be taking long

Posted 12 Jul at 12:16pm CEST.
Created

Due to an issue are some sites not available. We are working on it

Posted 12 Jul at 12:12pm CEST.