Get in touch
Back
Downtime

Incorrect DNS settings

Started 6 Jul at 09:20am CEST, resolved 6 Jul at 09:41am CEST.

Resolved

The DNS settings are fixed by the client. The sites are back online.

Posted 6 Jul at 09:41am CEST.
Created

This server has downtime because of an incorrect setting in the DNS caused by the client. They are working on a fix.

Posted 6 Jul at 09:20am CEST.