Get in touch
Back
Degraded

Slow performance

Started 29 Jun at 05:02pm CEST, resolved 29 Jun at 05:33pm CEST.

Server 1 (Prod1)
Resolved

We have just been dealing with unnecessary tasks that put a heavy load on our servers. To resolve this, we have put down a blockade so that the servers can do their work again. No websites have been infected as a result.

Posted 29 Jun at 05:33pm CEST.
Created

We notice degraded performance on our platform. We are aware of this and investigating this incident.

Posted 29 Jun at 05:02pm CEST.