Get in touch
Back
Downtime

Problems with deployment

Started 7 Jun at 10:15am CEST, resolved 7 Jun at 10:20am CEST.

Server 2 (Prod2)
Resolved

The problems with deployment are resolved. This status update has been closed

Posted 7 Jun at 10:20am CEST.
Updated

We have fixed the issue on prod2. We are pushing the same fix to yore

Posted 7 Jun at 10:17am CEST.
Created

We observe errors on the prod2 and yore clusters and are deploying the fix

Posted 7 Jun at 10:15am CEST.