Get in touch
Back
Degraded

Slow performance

Started 18 May at 08:32pm CEST, resolved 18 May at 09:00pm CEST.

Server 1 (Prod1)
Resolved

All services are stable again

Posted 18 May at 09:00pm CEST.
Updated

We have identified the cause of degraded performance and are currently monitoring the performance improving again.

Posted 18 May at 08:42pm CEST.
Created

We notice degraded performance on our platform. We are aware of this and investigating this incident.

Posted 18 May at 08:32pm CEST.