Get in touch
Back
Degraded

Abnormalities on some sites with fonts

Started 24 Apr at 10:59am CEST, resolved 24 Apr at 11:35am CEST.

Server 1 (Prod1) Server 2 (Prod2)
Resolved

The issue has been fixed and deployed. Thank you for your patience.

Posted 24 Apr at 11:35am CEST.
Updated

Fix is deploying on our servers.

Posted 24 Apr at 11:31am CEST.
Updated

The problem is identified, fix is being implemented.

Posted 24 Apr at 11:22am CEST.
Created

Some sites are experiencing minor abnormalities with partially missing font sheets.

Posted 24 Apr at 10:59am CEST.