Get in touch
Back
Degraded

Minor abnormalities on some sites

Started 21 Mar at 10:25am CET, resolved 21 Mar at 10:00pm CET.

Server 1 (Prod1) Server 2 (Prod2)
Resolved

Most of the issues are resolved. Some issues are client specific. We will inform these clients personal. Otherwise we will create a new status update page. Thanks all for your patience!

Posted 21 Mar at 10:00pm CET.
Updated

We received messages that people could not be invited to Plate. They got an 500 error page. This has been fixed.

Posted 21 Mar at 04:25pm CET.
Updated

We've had some developers reporting that they could not sort content types in the dashboard of Plate. That gave a 500 error message. This has been fixed for all servers.

Posted 21 Mar at 01:53pm CET.
Updated

The portal functions have also been fixed on server 2 and 3.

Posted 21 Mar at 01:14pm CET.
Updated

We received various messages about CSS bugs. We are aware of this issues and trying to come up with a solution.

Posted 21 Mar at 12:54pm CET.
Updated

We got some messages that people could not login in to the portal functions on their websites. This has been fixed for Server 1. We are currently pushing the same solution to the other servers.

Posted 21 Mar at 12:44pm CET.
Created

Some sites are experiencing minor abnormalities such as partially missing styling or malfunctioning portal functionality. Please contact support@getplate.com if you experience any issue.

Posted 21 Mar at 10:25am CET.