Get in touch
Back
Maintenance

Updating framework and dependencies

Completed 20 Mar at 10:00pm CET.

Server 1 (Prod1) Server 2 (Prod2)
Completed

Maintenance completed

Posted 20 Mar at 10:00pm CET.
Started

We will be updating the frameworks and dependencies to the latest major versions. Little to no downtime (max. 5 minutes) is expected within the maintenance window.

Posted 20 Mar at 08:00pm CET.